抄底逃顶王公式指标

冰封万里 1999-11-09 06:02:34 热度:4836°C

VAR1:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

趋势线: EMA(VAR1,8);

趋势均线:MA(趋势线,8);

抄底逃顶王公式指标

阶段底部: IF(趋势线<5,45,0);

抓住机会: IF(CROSS(趋势线,5),100,0),COLORYELLOW;

VAR3:=(C+H+L+O)/4;

VAR4:=LLV(L,34);

抄底逃顶王公式指标

VAR5:=HHV(H,34);

VAR6:=EMA((VAR3-VAR4)/(VAR5-VAR4)*100,8);

VAR7:=EMA(VAR6,5);

STICKLINE((VAR6-VAR7)>0,VAR6,VAR7,8,1),COLORRED;

抄底逃顶王公式指标

STICKLINE((VAR6-VAR7)<0,VAR6,VAR7,8,1),COLORGREEN;

买:IF(CROSS(趋势线,趋势均线) AND 趋势线<15,50,0),COLORRED;

卖:IF(CROSS(趋势均线,趋势线) AND 趋势线>80,50,100),COLORGREEN;

顶部区域:STICKLINE(VAR7>80,100,105,10,1),COLORCYAN;

底部区域:STICKLINE(VAR7<20,-5,0,8,1),COLORYELLOW;

判断:=(SMA(((C+L)/2-LLV(L,21))/(HHV((H+C)/2,21)-LLV(L,21))*100,2,1)-8);

①:公式代码复制过来难免造成部分格式错误。如出现公式导入错误,请及时联系笔者!如果对于指标感兴趣或者有疑问的可以与我一起交流学习!指标源码导入就可以使用。

②:创作不易,希望大家对于我的文章能够关注和转发,后期也会给大家分享更多好用的指标以及其他股票知识的!

相关阅读
推荐阅读